当前位置:首页 > 问答

通达信出现信号必涨

我来帮TA回答

通达信公式:今天出现信号,前10天没有出现过信号

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
B:=CROSS(MA(C,5),MA(C,10));
前十日无:EXIST(REF(B,1),10)=0 AND B;

通达信行情软件如何选出时图中出现某种信号的次数的股票

快捷方式:
点击工具栏动态图标按钮
鼠标移至分析图右上角变成嵌套小方框时单击
股票放入一个自选板块,进入自选板块任选一只股票回车,再选多股同列。

通达信出现买入信号进行选股

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=EMA(VAR1,8);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:=EMA(VAR3,3)-10;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
X:FILTER((趋势<=13 AND VAR4>13),10);

(已测试)

通达信选股公式 下面公式中出现 假突涨 信号写成选股公式,谢谢

B1:=MA(C,1);

B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);

SMA2:=MA(B2,3);{资金进出}

平均成交额:=SMA(AMOUNT,10,1)/10000000;

临界成交额:=MA(平均成交额,8);{加速跑道}

跑道AA:=MA(L,3);

跑道BB:=MA(L,26);

跑道AF:=CROSS(跑道AA,跑道BB);

跑道AF1:=CROSS(跑道BB,跑道AA);

上下穿数:=COUNT(跑道AF1,20)+COUNT(跑道AF,20);

CC:=EMA(上下穿数,10)*6;{资金额亿}

YUWEI:=MA(CLOSE,1)-MA(CLOSE,6);

线上:=YUWEI>0;

线上数:=COUNT(线上,15);

主力强度:=EMA(线上数,10);

MAVOL:=HHV(REF(VOL,1),3);

MDAY:=BARSLAST(MAVOL);

条件:=VOL>MAVOL AND CLOSE>REF(CLOSE,MDAY+1);

CC差:=ABS(CC-REF(CC,2));

DRAWTEXT(条件 AND CC>1 AND CC差<=1 AND COUNT(条件,2)<=1 AND 主力强度<=REF(主力强度,1),平均成交额*1.01,'!假突涨'),COLORRED;

通达信在涨停板前的第三天最高价上方画一个图标

其名其抄

求通达信选股公式:今日涨幅大于前一日涨幅

K:=(C/REF(C,1)-1)*100;
K>REF(K,1) AND C>REF(C,1) AND REF(K,1)<0;